Message "Pending Information" when running a track and trace search
search cancel

Message "Pending Information" when running a track and trace search

book

Article ID: 165038

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

One or more emails showing status as "pending information" in the Symantec Management Portal when using email track and trace search tool.

Environment

Symantec Email Security.cloud

 

Cause

The complete log for the email is not available yet. Typically, an email is searchable within 15 minutes of entering the infrastructure.

Resolution

Try your search again in a short while. If track and trace still shows pending information after the 15 minutes have passed and require the email delivery SMTP logs, please contact Symantec Technical Support .