Error Setting Up Symantec VIP Administrator group Configuration.
search cancel

Error Setting Up Symantec VIP Administrator group Configuration.

book

Article ID: 165063

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

The following error is observed when an Admin user is fetched from AD in the test screen.  "An error occurred while retrieving the VIP Administrator Group membership details of this user."

 

Cause

This is caused by removing an administrator group from the VIP Manager and not removing the mapping to that group on the VIP Enterprise Gateway.

Resolution

  1. Log in to the VIP Enterprise Gateway
  2. Select User Store
  3. Select VIP Administrator Configuration then on Edit.
  4. Select the Syncronization
  5. Delete the mapping to the old group.