Endpoint Prevent throwing error when opening PDF or running .EXE files in Internet Explorer 11.
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Endpoint Prevent throwing error when opening PDF or running .EXE files in Internet Explorer 11.

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Article ID: 165069

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Updated On:

Products

Data Loss Prevention Endpoint Prevent

Issue/Introduction

Data Loss Prevention Endpoint Prevent

File is "moved or deleted" or "cannot be found" error when opening PDF or running .EXE files in Internet Explorer 11.

 File is "moved or deleted" or "cannot be found" 

Environment

Windows 7 Enterprise Service Pack 1 64-bit
Internet Explorer 11
14.5.0.24028    DLP Endpoint Agent
12.1.7004.6500    Endpoint Protection Client

Cause

Appears to be a possible timeout issue with I.E. when latency is introduced at several layers, e.g., Firewall rules, DLP rules.

Resolution

The following registry fix from Microsoft resolves the issue:

File is "moved or deleted" or "cannot be found" error when you download PDF files in Internet Explorer 11 in Windows - https://support.microsoft.com/en-in/help/3110711/file-is-moved-or-deleted-or-cannot-be-found-error-when-you-download-pdf-files-in-internet-explorer-11-in-windows
 

Additional workarounds:

- Selecting retry on the error message resolves the issue.

- Moving agent system to a different subnet with different firewall rules resolves the issue.