g_App.Initialize failed when trying to run bootwiz.exe after Ghost Standard Tools was installed.
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g_App.Initialize failed when trying to run bootwiz.exe after Ghost Standard Tools was installed.

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Article ID: 165070

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

The customer tries to run bootwiz.exe after Ghost Standard Tools (GTS) install:  g_App.Initialize failed

Open BDC from start menu or C:\Program Files (x86)\Symantec\Ghost\bootwiz\BootWiz.exe
It does not open but it throws error message "g_App.Initialize failed"

You may also see when you are installing or upgrading GSS.

Environment

GSS 3.2, 3.3

Cause

Elevated rights are needed. We needed to correct bootwiz manifest in order to prevent the requirement to "Run this program as an administrator". - for bootwiz delivered with GSS and GST.

Resolution

If this error occurred during the initial installation or upgrade of GSS:

1. Make sure you lower UAC on the machine.

2. Go to C:\Program Files (x86)\Symantec\Ghost\bootwiz, Open the properties of bootwiz.exe, compatibility tab and select "Run this program as an administrator". Apply.

3. Then try to repair your installation.

 

If you this when trying to launch Bootwiz from the GSS Console or from the file directly:

1. Run bootwiz.exe as an administrator.

2. or go to C:\Program Files (x86)\Symantec\Ghost\bootwiz, Open the properties of bootwiz.exe, compatibility tab and select "Run this program as an administrator". Apply.