Company Name Has Changed and Symantec VIP Push Notifications Still Have the Old Information
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Company Name Has Changed and Symantec VIP Push Notifications Still Have the Old Information

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Article ID: 165184

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Updated On:

Products

VIP Service

Issue/Introduction

A user is attempting to access a company resource using two-factor authentication with VIP Access for Mobile and notices that the company name listed on the push notification is incorrect.

The push will look similar to the following example with the company name and URL that was accessed displayed.

Cause

The company name that appears in the push notice is based on the information from VIP Manager. It is tied to the jurisdiction hash for the account.

Resolution

The corporate or technical contact on the account needs to contact the authentication team to make the request to change the company name. This can be done by following the steps here