Endpoint Protection Client logs 'Reputation check timed out' when insight look-up is disabled
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Endpoint Protection Client logs 'Reputation check timed out' when insight look-up is disabled

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Article ID: 165265

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Updated On:

Products

Endpoint Protection

Issue/Introduction

During a scheduled scan in Symantec Endpoint Protection (SEP), the following error is observed on machines with insight look-up disabled:

  • "Reputation check timed out during unproven file evaluation, likely due to network delays."

 

 

"Reputation check timed out during unproven file evaluation, likely due to network delays."

Cause

Bash sends events to SEP. 
SEP processes the event and queries the reputation of file.
If reputation query fails then this particular error message is logged in system log.

Currently SEP makes the decision whether to query the reputation in this particular flow only if Download Advisor in enabled in "Download Insight" Tab under  Virus & Spyware policy.
It does not check the state of Insight Lookup.

Resolution

The issue will be fixed in next release.

Workaround: Symantec Support has confirmed that enabling "Allow Insight lookups for threat detection (recommended)" in External Communications Settings can be a workaround.