Agent communication with the NS fails with a catastrophic failure.
search cancel

Agent communication with the NS fails with a catastrophic failure.

book

Article ID: 165315

calendar_today

Updated On:

Products

IT Management Suite

Issue/Introduction

Agents are unable to send basic inventory or download packages successfully. The agent logs show that the response when attempting to communicate is 'Catastrophic Failure':

Failed to send basic inventory
Error: Catastrophic failure (0x8000FFFF)

 

Environment

ITMS 8.x

Cause

The error indicates that communication was successful, but the server was unable to process the request or information. One possible cause is the hard drive being full. 

Resolution

Adding more disk space, or freeing up existing disk space can resolve the issue if the drive is full. Otherwise look over the SMP logs, and Event Viewer logs for any other environmental conditions that would prevent the NS from proccessing correctly.