What is the minimum supported SGOS version for my ProxySG 300, 600, 900, 9000, S200, S400 and S500 series appliance?

TECH243183
Last Updated December 12, 2017
Copy Article Title/URL
Feedback
Subscribe
Imported Document ID: 000015444
Legacy ID: FAQ2159

Thanks for your feedback. Let us know if you have additional comments below. (requires login)