Error Message "Licensing : License key not installed (err=5505055)"
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Error Message "Licensing : License key not installed (err=5505055)"

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Article ID: 168282

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Updated On:

Products

ProxySG Software - SGOS SWG VA-100

Issue/Introduction

When you install the license key on the ProxySG VA, you receive the following error message: Licensing key not installed:Birthcertificate missing from License file:

 




 

Cause

If you use a license file that is not protected with a passphrase, then you might receive the error message. You can install the license for the first time only if you use a license file protected with a passphrase.
 

Resolution

If your ProxySG VA is new, ensure that the license file has a passphrase before you attempt to install it. A license file with a passphrase is only available when an offline SGVA license is purchased.

If you did not purchase an offline SGVA license, ensure that the ProxySG VA has access to the Internet. If access to the Internet is through another proxy, ensure that authentication is not required for the ProxySG VA and that it is allowed to access the Internet, and then do the following:

  1. Use the licensing request-key CLI command.
    1. Connect to CLI
    2. enable > licensing mark-registered
    3. enable > licensing request-key
    4. Use Symantec portal credentials
  2. In the Management Console, select Maintenance > Licensing > Install > Click Retrieve.

For the above, please refer to the snippet below, for guidance.

We expect that the above should resolve the issue.

Ahead of executing the resolution guidance, please ensure to turn on PCAP on the Proxy, with the PCAP filter shown in the snippet below. Stop the PCAP after executing the last solution step and download the same from the Proxy.. Should further technical intervention be required, this PCAP will be required.