Creative Cloud application not working over proxy
search cancel

Creative Cloud application not working over proxy

book

Article ID: 168336

calendar_today

Updated On:

Products

Advanced Secure Gateway Software - ASG ProxySG Software - SGOS

Issue/Introduction

Creative Cloud, an Adobe application, does not always work with proxy interception. 

Cause

Creative Cloud uses both port 80 and port 443 to connect to multiple servers and does not seem to be using compliant SSL protocol over port 443, which causes the problem.

Refer to the Adobe forum topic:
https://forums.adobe.com/thread/1004025

There are problems with using Creative Cloud over a proxy on HTTP and HTTPS.
 

Resolution


 

Workaround

Bypass server IP addresses from the proxy. Refer to local region Adobe support with further questions.