Error "Licence key not installed (err=5505043)" when trying to fetch the license for ProxySG / ASG
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Error "Licence key not installed (err=5505043)" when trying to fetch the license for ProxySG / ASG

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Article ID: 168426

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Updated On:

Products

Advanced Secure Gateway Software - ASG ProxySG Software - SGOS SWG VA-100

Issue/Introduction

The following error occurs when trying to fetch the license file using support.symantec.com credentials: Licence key not installed (err=5505043)

License Error

When fetching the license via the CLI, the following errors occur:

Blue Coat SGVA#licensing request-key
User ID: [email protected]
Password: **********
Downloading license-key (block 0)
LICENSING configuration installation
Fri, 24 Oct 2014 17:10:18 UTC
% Licensing: License key not installed (err=5505043)
% Error received from Blue Coat license server
ERROR: Unknown User or Bad Password
There were 1 error and 0 warnings

Cause

When requesting License Key on the SWG ProxySG Edition, users will need to use the Symantec User ID. User accounts in Symantec User Portal (https://www.symantec.com/my-account) enforces special keys in their password requirements. However, there are some special character keys if chosen will cause the error shown above.

Resolution

Based on the special characters list from https://www.owasp.org/index.php/Password_special_characters

These have been tested to give issues. Please avoid using the below special characters;

“Space” - Not considered special character For Symantec

\  -  Not accepted by Symantec user password

&

'

+

;

 

NOTE: Password changes on Symantec User Portal will take effect immediately for the SWG license retrieval.