ProxySG management console shows access logging message "Stopped - Log Full"
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ProxySG management console shows access logging message "Stopped - Log Full"

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Article ID: 168622

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Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

ProxySG reporting that access logs are not being written to "LogFile" and in the management console it shows that logging has stopped because the logs are full

Cause

If for whatever reason the ProxySG is not able to upload the logs, for example the designated server is unavailable or not configured, then the logs will fill up until they run out of space.  At this stage the ProxySG will display a message



To access this message, once logged into the management console, go to Statistics > Access Logging > Log Size

Resolution

To resolve this issue, make sure the servers defined to received the logs are up and running and in a state to receive the files.

The access logs can be manually deleted by issuing the following commands from the command line.


Blue Coat SG>enable
Enable Password:
Blue Coat SG#conf t
Enter configuration commands, one per line.  End with CTRL-Z.
Blue Coat SG#(config)
Blue Coat SG#(config)access-log
Blue Coat SG#(config access-log)
Blue Coat SG#(config access-log)edit log ?
 <log-name>
Blue Coat SG#(config access-log)edit log main
Blue Coat SG#(config log main)commands delete
  ok
Blue Coat SG#(config log main)


The logs will eventually fill up again unless the root cause has been resolved.
Disabling the logs will prevent this from happening while the underlying issue is resolved.