Management Center: Boot System Is Not Valid
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Management Center: Boot System Is Not Valid

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Article ID: 168786

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Updated On:

Products

Management Center

Issue/Introduction

When booting a newly installed Management Center (MC) VM, it fails to boot and returns the following message:

Blue Coat UEFI Boot v4.3.141860: Boot system is not valid, image data is corrupt. This machine has no bootable systems. No bootable images found!


 

Cause

This mainly occurs when using Solid State Drive (SSD) as the storage media.

Symantec has built the vApp to use 4096KB Disk I/O request segments. By default, VMWare ESX is set to use up to 32767 KB segments, but is not scaling down when necessary. VMWare is aware of this issue, but has not yet made a change in their software to address it.  Please see - VMware Requirements documented in 'Management Center Initial Configuration'

https://techdocs.broadcom.com/us/en/symantec-security-software/web-and-network-security/management-center/3-3/MC-initial-configuration/PDF_IC_esx.html

Resolution

Change the "DiskMaxIOSize" setting for the host.  From the ESX console:

  1. Go to Host > Configuration.
  2. Click Advanced Settings.
  3. Go to Disk.
  4. Change "Disk.DiskMaxIOSize" to 4096

After this change is made, you should be able to boot up Management Center.