Unable to change password (with LDAP enabled) on Security Analytics Central Management Console (CMC)
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Unable to change password (with LDAP enabled) on Security Analytics Central Management Console (CMC)

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Article ID: 169016

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Updated On:

Products

Security Analytics

Issue/Introduction

Administrator has implemented LDAP authentication and mapped those LDAP groups to remote groups created in the Central Manager Console (CMC). When logging onto the CMC, there is no option to change the password under account settings. 
 

Cause

When LDAP Authentication is enabled for the Security Analytics appliance, the Security Analytics appliance will disable any password change options to the users because this will give users the wrong impression that they can manage the LDAP passwords from the Security Analytics appliance.

Resolution

This is not an issue, it is working as designed.