When trying to view a WebEx recording from the Internet, you get this error in the Webex Network Recording Player: "Cannot play recording" or the player gets stuck in "Connecting"
Cause
SSL interception does not work with this application. The WebEx player is a separate application and does not refer to the certificate store of the browser.
Resolution
Disable SSL interception for webex.com:
In the Configuration Tab of the management console, go to Policy > Visual Policy Manager > and click Launch
Locate your SSL Intercept layer (or create one in Policy > Add SSL Intecept Layer) and create the following rule:
Right-click the Destination field, click Set > New > Server Certificate.
Define the Hostname field: webex.com.
Choose Contains and click Add, then Ok
Right-click the Action field, click Set > Disable SSL interception, and click Ok.
If you created this rule in an existing SSL Interception layer, move the rule to the top of the layer by selecting the number to the left of the rule, and clicking Edit > Move Rule(s) Up. Repeat this until the rule is at the top of the list.