Redirect to logon page when releasing email from summary notification
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Redirect to logon page when releasing email from summary notification

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Article ID: 169495

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Updated On:

Products

Email Security.cloud

Issue/Introduction

A user has tried to release a quarantined email, but is directed to the Email Quarantine logon page.

Environment

  • Symantec Email Security.cloud
  • Email Quarantine

Cause

The user's Email Quarantine account may have been deleted. The user can still have an active summary notification in their inbox. If a release link is clicked, Email Quarantine detects that there is no such account and redirects them to the logon page.

Resolution

To add quarantine user accounts:

  1. Click the Manage Accounts icon on the left-side menu.
  2. In the Accounts box, type or paste users' email addresses.You can enter up to 300 addresses at once.
  3. Select the appropriate check box to send a welcome message on account creation and enable notification messages for created accounts.
  4. Click Add Account. If you added a arge number of addresses, expect processing to take some time.

Note: A quarantine administrator can only create accounts within a domain they have been assigned as the administrator.