User not receiving the active digest notification
search cancel

User not receiving the active digest notification

book

Article ID: 169496

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

A user receives standard spam notification emails instead of active ones (Active Digest notifications).

Environment

  • Symantec Email Security.cloud
  • Email Quarantine

 

Cause

If a new user has never logged into Email Quarantine and set up a password, they receive the standard notification. Once they log on for the first time, the user will receive active summary notifications in future.

Resolution

The user in question will need to login to the Symantec Email Quarantine portal to start receiving the active digest notifications. For more information, review settings that affect delivery of Email Quarantine messages and notifications.