Windows Defender Security Center reports "Firewall is deactivated" after install of Endpoint Protection
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Windows Defender Security Center reports "Firewall is deactivated" after install of Endpoint Protection

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Article ID: 169535

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After the Symantec Endpoint Protection (SEP) 14 client is installed on Windows 10 (1703 Creators Update), Microsoft Windows Defender Security Center reports that the firewall feature has been deactivated.

This occurs even though the SEP Firewall is installed and is functional.

"Firewall is deactivated" is seen in Windows Defender Security Center.

Environment

Windows 10 Creators Update (1703)

Cause

Microsoft Windows Defender is causing this issue.

Resolution

Disable Windows Defender to suppress this notification. 

Disable Windows Defender using Group Policy

  1. In the Windows Start menu or search box, enter gpedit.msc, and then press Enter.
    The Local Group Policy Editor opens.

    Note: If you see the User Account Control prompt, click Yes to continue.
     
  2. In the Group Policy Editor, navigate to Computer Configuration > Administrative Templates > Windows Components > Windows Defender.
  3. In the right pane, look for the policy, Turn off Windows Defender.
  4. Double-click on Turn off Windows Defender to open its properties.
  5. Choose Enabled, and then click Apply.

Disable Windows Defender in the Windows Registry

  1. In the Windows Start menu or search box, enter regedit.exe, and then press Enter.
    The Registry Editor opens.
  2. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender.
  3. In the right pane, right-click in the empty area, and then click New > DWORD (32-bit) Value.
  4. Enter DisableAntiSpyware, and press Enter.
  5. Double-click DisableAntiSpyware, and change "Value data" to 1.
  6. Restart the computer.
    Windows Defender is now disabled.