Could not connect to server: CURLE_SSL_CACERT_BADFILE
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Could not connect to server: CURLE_SSL_CACERT_BADFILE

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Article ID: 169889

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Updated On:

Products

Data Center Security Monitoring Edition Data Center Security Server Advanced

Issue/Introduction

When you issue a command with sisipsconfig.exe to attempt to test your connection to a management server, you receive the following error:

C:\Program Files (x86)\Symantec\Data Center Security Server\Agent\IPS\bin>sisipsconfig.exe -t
---------------------------------------------------------------------------
Agent Configuration Tool version 6.7.0.1060
---------------------------------------------------------------------------
 
Testing connection to server 192.0.2.28
 
Could not connect to server: CURLE_SSL_CACERT_BADFILE

 

Cause

The most common cause of this is that the command window was not run as Administrator.  Consequently, it has insufficient access to make the SSL handshake with the server as sisipsconfig.exe is using the credentials of the open command window for this test.

Resolution

To address this, run your command window as Administrator.