Question (1868) Ghost has detected an inconsistency between the volumes. . . is displayed on Ghost clients while restoring an image causing task timeouts.
search cancel

Question (1868) Ghost has detected an inconsistency between the volumes. . . is displayed on Ghost clients while restoring an image causing task timeouts.

book

Article ID: 170054

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

While deploying a ghost image to a client the client in certain situations may pop up a question box requiring a Yes or No response and the image deployment will not continue until an option is selected in the pop up.    If no selection is made on the client the job will time out and report a failure of the job. 

No error will be seen on the client but a Pop up message will be seen with the following message asking for a response. 

Question (1868)
Ghost has detected an inconsistency between the volumes detected on disk and the OS volumes. On Vista this could lead to write failures. Rebooting should fix this problem.
Do you wish to continue? 

Yes/No

Environment

Ghost solution Suite 3.x booting to windows PE running Ghost32.exe or Ghost64.exe to restore an image. 

Cause

Currently the source of this question is not known.   The Symantec Engineering team is researching this at this time. 

Resolution

As a workaround the use of the -batch command line switch will suppress the pop up and allow the job to complete with out a timeout.  See Switches: Alphabetical list of switches for more information on Ghost command line switches. 

 

-------
Symantec has acknowledged that the above-mentioned issue is present in the current version(s) of the product(s) mentioned at the end of this article. Symantec is committed to product quality and satisfied customers.

There are currently no plans to address this issue by way of a patch or hotfix in the current or previous versions of the software at the present time. This issue may be resolved in a future major revision of the software at a later time. However, this particular issue is not currently scheduled for any release.  If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Symantec Sales representative or the Symantec Sales group to discuss these concerns.  For information on how to contact Symantec Sales, please refer to the following Web site:

http://www.symantec.com/business/index.jsp

Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.