Error: "expected key exchange group packet from server” when using PuTTY to access ProxySG or ASG

TECH247905
Last Updated June 10, 2019



Thanks for your feedback. Let us know if you have additional comments below. (requires login)