Symantec Endpoint Protection Manager 14.0 RU1 remote Java console takes very long time to log in if remote console cannot access to TCP 8446 on SEPM machine
search cancel

Symantec Endpoint Protection Manager 14.0 RU1 remote Java console takes very long time to log in if remote console cannot access to TCP 8446 on SEPM machine

book

Article ID: 170586

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgraded Symantec Endpoint Protection Manager (SEPM) to 14.0 RU1, remote Java console takes very long time to log in console.

 

Environment

Symantec Endpoint Protection Manager 14.0 RU1

"Symantec Endpoint Protection Manager API service" service is disabled or TCP 8446 on SEPM machine is blocked by firewall or proxy.

Cause

From 14.0 RU1, SEPM console has a new "Cloud" tab and there is a HTTP communication between console and SEPM API service on port TCP 8446 to check the cloud enrollment status. If console cannot access to TCP 8446 by some reason (SEPM API service is down or incoming TCP 8446 is blocked by firewall etc), console will try to access and get time out many times thus login takes very long time.

Resolution

This is expected behavior so enable "Symantec Endpoint Protection Manager API service" service or open TCP 8446 port on SEPM machine to log in more quickly.