Ghost is unable to create or restore an image to HDD when the drive is listed more than once.
search cancel

Ghost is unable to create or restore an image to HDD when the drive is listed more than once.

book

Article ID: 171292

calendar_today

Updated On:

Products

Ghost Solution Suite

Issue/Introduction

When using a Ghost Standard Tools boot disk to create or restore images from a local USB or internal HDD errors may be seen. 

Usage Error 662
Cannot create image file d:\$RECYCLE.BIN
Win32 error: (0x00000005)
Message description : Access is denied.

Environment

Symantec Ghost Solution Suite 3.x to create a Ghost Standard Tool Boot disk 
Windows 10 PE boot disk 
External USB Hard Disk Drive
Secondary Internal Hard Disk Drives. 
 

Cause

This has been seen in some cases where Windows PE will give an external USB HDD more than one drive letter. The external drive may show up as many as 3 times when choosing the source or destination for the Ghost image files. This is not seen in all external hard drives and is not exclusive to Ghost. Any application or script running on a system with this behavior will be subjected to this phantom drive issue.   

Although primarily seen on USB external HDDs this may be seen when a system has more than one internal HDD and the image is being saved to a partition on one of the internal drives as well.   

Resolution

When in the Ghost GUI the correct drive will be noted in a drive:partition notation. For example, the following may be seen in the GUI: Both D and F drives represent the external drive, but F: drive in this example is the correct external drive as seen by the 2:1 (meaning: Drive 2 Partition 1).    

@CD-R1 HL-DT-ST- DVD+-RW GU90N DVD drive
C: [System Reserved] Local drive
D: [DrivePartitionName] NTFS drive
E: [] Local drive
F: 2:1: [DrivePartitionName] NTFS drive

As long as the drive that is properly identified with the drive:partition notation is selected then imaging will work as expected.