Cannot log in to DLP Enforce console
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Cannot log in to DLP Enforce console

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Article ID: 171668

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Updated On:

Products

Data Loss Prevention Enforce

Issue/Introduction

An administrator is unable to log in to the Symantec Data Loss Prevention (DLP) Enforce console.

Various error messages may occur, such as:

  • Error 404
  • Exception accessing Enforce KeyStore at location: ../keystore/enforce_keystore.jks

Cause

  • Browser Cache.
  • Internet Connection.
  • Connection to Database.
  • Corrupt Database.
  • The Authentication.properties file in SymantecDLP\Protect\config\ (/opt/SymantecDLP/Protect/config on Linux) was edited to add text from another config file in that directory.
  • Microsoft Windows patches for Windows Server 2012 R2 are missing or Visual C++ Redistributable for Visual Studio 2015 is missing from Windows Server 2008 R2 SP1.

Resolution

See the following articles for information on how to resolve DLP Enforce login issues:

If none of these solutions resolve the issue, increase the logging and contact Symantec Support for further assistance. See How to Increase DLP Manager Service Logging Levels.

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