Newly installed Detection Server not communicating with Enforce Server
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Newly installed Detection Server not communicating with Enforce Server

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Article ID: 171922

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Updated On:

Products

Data Loss Prevention Network Prevent for Email

Issue/Introduction

You have installed a new detection server, all its services are running but in the Enforce console you see that it is not communicating

Environment

15.x

Cause

Multiple: 

  • netstat -an command showed that the detection server was not listening on port 8100. Rebooting the server resolved this but the detection server was still not communicating
  • Further checks showed that the keystore certificate had not been copied to the new detection server. 
     

Resolution

The monitor.xxxx.sslKeysStore file had not been copied to the detection server C:\SymantecDLP\Protect\keystore folder

Copying the key to that location and restarting the Monitor service resolved the issue.

See Symantec Data Loss Prevention Installation Guide for Windows or Linux for more information on creating and distributing sslKeystore files