Unable to send to Mimecast customer using Email Security.cloud
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Unable to send to Mimecast customer using Email Security.cloud

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Article ID: 172067

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Updated On:

Products

Email Security.cloud Email Encryption.cloud

Issue/Introduction

You are emailing a destination utilizing the Mimecast mail solution but are receiving an error message referring to TLS.

553 This route requires encryption (TLS) - https://community.mimecast.com/docs/DOC-1369#553

Cause

The destination requires all emails to be delivered using TLS encryption.

Resolution

By default, the Symantec Email Security.cloud platform utilizes Opportunistic TLS. This generally means if you send mail from your MTA to our service in TLS, we will attempt to deliver in TLS, but it is not guaranteed.

The solution is to utilize TLS Business Partners (Services > Encryption) to create a forced TLS rule for the recipient domain.

For assistance with TLS Business Partners, please see the article Configure TLS encryption enforcement between you and business partners.