Endpoint Protection 14.2 client for Windows cannot connect to Endpoint Protection Manager after upgrade
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Endpoint Protection 14.2 client for Windows cannot connect to Endpoint Protection Manager after upgrade

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Article ID: 172072

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You upgrade to Symantec Endpoint Protection Manager (SEPM) 14.2 and Symantec Endpoint Protection (SEP) 14.2 clients for Windows. Then clients cannot connect to SEPM.

Environment

SEP clients need to go through proxy server to connect to SEPM. SEP client uses user proxy setting in Internet Explorer (IE).

Cause

IPv6 connection component in SEP client for Windows is updated in SEP 14.2. This component is commonly used for Windows, Linux and Macintosh client and uses system proxy setting only for proxy. Previous versions of SEP client for Windows can use both user proxy setting and system proxy setting.

So SEP client for Windows cannot connect to SEPM after upgrade to 14.2 if user proxy of IE is configured and system proxy is not.

Resolution

Please configure WinHTTP system proxy setting on client machine.