Salesforce Securlet deactivating with a blank (Null) account
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Salesforce Securlet deactivating with a blank (Null) account

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Article ID: 172285

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Updated On:

Products

CASB Security Standard CASB Security Premium CASB Security Advanced CASB Audit CASB Gateway CASB Gateway Advanced

Issue/Introduction

Deactivate is grayed out because there is a blank value in the account field. The blank (Null) account could not be deleted. Therefore deactivate is not available as an option.

Environment

Salesforce Securlet. Any environment.

Cause

The null account is not valid so it will not allow for deactivation.

Resolution

Go to the deactivate page, hit purge, and then rename the null account to a named account. It should now be possible to deactivate. Securlet can now be reactivated with a new account.