Endpoint Protection clients are unable to connect to the Endpoint Protection Manager.
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Endpoint Protection clients are unable to connect to the Endpoint Protection Manager.

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Article ID: 172364

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) Clients won't connect to Symantec Endpoint Protection Manager (SEPM) due to "[DEBUG] Received  a HTTP_INTERNAL_ERROR  response"

 


 

CVE.log gives the following errors:  

[2018-Aug-20 15:44:00.370060] [DEBUG] Received a HTTP_INTERNAL_ERROR response
[2018-Aug-20 15:44:00.370060] [INFO ] Heartbeat failed
[2018-Aug-20 15:44:00.370060] [DEBUG] Heartbeat status: [complete: true] [successful: false]
[2018-Aug-20 15:44:00.370060] [WARN ] Failed to connect to server <ip address>. InternalServerException
[2018-Aug-20 15:44:00.370060] [DEBUG] Status callback [connected: false] [state: 2] [lastServer: ] [lastTime: ]
[2018-Aug-20 15:44:00.372067] [WARN ] Failed to connect to all servers.
[2018-Aug-20 15:44:00.372067] [DEBUG] Status callback [connected: false] [state: 4] [lastServer: ] [lastTime: ]
[2018-Aug-20 15:44:00.375062] [DEBUG] Next heartbeat interval is: 600
[2018-Aug-20 15:53:38.897571] [INFO ] Starting heartbeat.
[2018-Aug-20 15:53:38.897571] [DEBUG] Status callback [connected: false] [state: 0] [lastServer: ] [lastTime: ]
[2018-Aug-20 15:53:38.897571] [INFO ] Enable event submission job (if it is disabled) for correction.
[2018-Aug-20 15:53:38.902572] [DEBUG] Status callback [connected: false] [state: 1] [lastServer: <ip address>] [lastTime: 2018-08-20T07:53:38.902572Z]
[2018-Aug-20 15:53:38.902572] [DEBUG] Loading data.
[2018-Aug-20 15:53:38.902572] [DEBUG] Loading data.
[2018-Aug-20 15:53:38.902572] [DEBUG] Attempting connection to server <ip address>
[2018-Aug-20 15:53:38.902572] [INFO ] CallOneServer: Heartbeat pass <1> for <ip address>
[2018-Aug-20 15:53:38.903572] [DEBUG] Heartbeat status: [complete: false] [successful: false]

and 

​[2018-Aug-20 15:54:00.147019] [DEBUG] Interrupted while downloading /secreg/secreg.dll?l=2
Downloaded 0 and uploaded 0 bytes.
[2018-Aug-20 15:54:00.147019] [INFO ] Heartbeat failed
[2018-Aug-20 15:54:00.148019] [DEBUG] Heartbeat status: [complete: true] [successful: false]
[2018-Aug-20 15:54:00.148019] [WARN ] Failed to connect to server <ip address>. ConnectException
[2018-Aug-20 15:54:00.148019] [DEBUG] Status callback [connected: false] [state: 2] [lastServer: ] [lastTime: ]
[2018-Aug-20 15:54:00.150022] [DEBUG] Status callback [connected: false] [state: 1] [lastServer: <ip address>] [lastTime: 2018-08-20T07:54:00.150022Z]
[2018-Aug-20 15:54:00.151019] [DEBUG] Loading data.
[2018-Aug-20 15:54:00.151019] [DEBUG] Loading data.
[2018-Aug-20 15:54:00.151019] [DEBUG] Attempting connection to server <ip address>
[2018-Aug-20 15:54:00.151019] [INFO ] CallOneServer: Heartbeat pass <1> for <ip address>

Environment

SEP 14.2 and later

Cause

The message: "[WARN ] Failed to connect to server <ip address>. ConnectException" and "[DEBUG] Received a HTTP_INTERNAL_ERROR response" reflects general network connection errors in the environment. 

Resolution

Troubleshoot network connectivity, and confirm all necessary communication ports are open. 

NOTE: For a list of ports used by Endpoint Protection see Communication ports for Symantec Endpoint Protection.

Tracert and telnet commands will assist in determining where the connection has failed. 

For more information with troubleshooting TCP/IP Problems in Windows see How to Use TRACERT to Troubleshoot TCP/IP Problems in Windows