Symantec Mail Security Utility service errors after December 2nd, 2018
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Symantec Mail Security Utility service errors after December 2nd, 2018

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Article ID: 173149

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

Beginning December 2nd, 2018, Symantec Mail Security for Microsoft Exchange (SMSMSE) began experiencing errors with the Symantec Mail Security Utility service. In conjunction, higher than normal spam volume has been reaching users inboxes.

Cause

On December 2nd, the Symantec Brightmail team migrated the back end infrastructure for Brightmail to a new data center. The root cause of the issues has been identified and resolved.

Resolution

This issue has been resolved by the Symantec infrastructure team as of 12/5/2018 at 02:00 UTC. The workaround can be safely reversed.

 

To reverse the previously implemented workaround

Enable DNS IP Reputation and disable Ruleset based sender IP reputation.

  1. Open the SMSMSE console.
  2. Navigate to Policies -> Premium Antispam Settings.
  3. Check "Enable DNS IP Reputation".
  4. Uncheck "Enable Ruleset based sender IP reputation".
  5. Click Deploy Changes.