7zip file attachment in gmail are not being scanned
search cancel

7zip file attachment in gmail are not being scanned

book

Article ID: 173240

calendar_today

Updated On:

Products

Data Loss Prevention Network Monitor

Issue/Introduction

7zip file attachment in gmail is not producing incidents 

Cause

This is a configuration issue. At times it may be nessessary to change the configuration of the detction server to be able to properly parse messages and get attachments.

Resolution

On 14.X use the following solution:

  1. Go to the Web Detection server
  2. Browse to the \Protect\Config folder and edit the NonMultipartAttachment.config file
  3. Under the gmail section add the following line:
Host == mail.google.com && Content-Type == application/octet-stream :: HEADERFIELD: X-Goog-Upload-File-Name
  1. Save the config file and restart the vontu services on the server

On 15.x use the following solution:

  1. Download the attached gmail.xml
  2. Place the .xml in the../Protect/config/httpmatcherconfig directory on the detection server
  3. Restart the DLP services.

 

Note: If using a blocking rule it is normal to see up to four incidents. Each incident comes from gmail retrying to upload the document.

Attachments

gmail.xml get_app