Error authenticating proxy running the Bay Dynamics Active Directory Connector Job
search cancel

Error authenticating proxy running the Bay Dynamics Active Directory Connector Job

book

Article ID: 173565

calendar_today

Updated On:

Products

Information Centric Analytics Data Loss Prevention Core Package

Issue/Introduction

The Bay Dynamics Active Directory Connector Job fails and logs any of the following messages:

Unable to start execution of step 1 (reason: Error authenticating proxy <DOMAIN>\<username>, system error: The user name or password is incorrect.).  The step failed.
Several steps in the RiskFabric Processing job with the message: Unable to start execution of step ## (reason: Error authenticating proxy <DOMAIN>\<username>, system error: The user name or password is incorrect.).  The step failed.
Unable to start execution of step 1 (reason: Error authenticating proxy <DOMAIN>\<username>, system error: The user name or password is incorrect.).  The step failed.

Cause

The credential used by the Bay Dynamics Active Directory proxy has changed.

Resolution

  1. Open SQL Server Management Studio (SSMS)
  2. Connect to the Database Engine hosting the ActiveDirectoryDW database
  3. In Object Explorer, navigate to Security > Credentials
  4. Right-click the Bay Dynamics AD Connector Credential and select Properties
  5. In the Credential Properties window, update the Password and Confirm password fields with the new password for the Identity account 

  1. Click the OK button to save the new password and close the Credential Properties window