VIP Manager Error "An administrator with this email address has already been created. Create this administrator again using a different email address"
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VIP Manager Error "An administrator with this email address has already been created. Create this administrator again using a different email address"

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Article ID: 173650

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Updated On:

Products

VIP Service

Issue/Introduction

Attempting to add an administrator to a Symantec VIP Manager account manually fails with the error: "An administrator with this email address has already been created. Create this administrator again using a different email address"

Or, adding an administrator automatically through LDAP sync fails in the log with the error "StatusCode:24578\, StatusMessage:User already exists."

Cause

The email address is associated with another VIP account. (E.g., The VIP administrator email exists in a production VIP account and the error occurs when attempting to add the same to a VIP test account). An email address can only be associated with one VIP Manager login at a time. 

Resolution

Choose one of the options below to resolve the issue: 

  • Create the administrator using a different email address or email alias.
  • Append the email address with a / and a unique identifier. For example, if [email protected] exists in one tenant, use [email protected]/test. (VIP Manager will use the actual email value in the username for password resets.)
  • Delete or rename the email in the existing VIP account tenant.
  • If the existing VIP tenant JurHash is unknown, use the Forgot your password? to log into VIP Manager. 

 

LDAP synchronization

The mail or email attribute is synced to the VIP cloud as the administrator username during an LDAP synchronization. Resolve any conflict using one of the above steps to complete the admin LDAP sync. 

Contact Broadcom (VIP) technical support if following these steps does not resolve the issue.