Troubleshooting an error of adding a new inbound route
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Troubleshooting an error of adding a new inbound route

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Article ID: 173746

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Updated On:

Products

Email Security.cloud

Issue/Introduction

It's failed to add a new inbound route on ClientNet.

The mail route does not accept SMTP connections from all of the designated towers at MessageLabs. Check that your organization does not restrict SMTP traffic currently; allow connectivity and telnets to the MessageLabs required IP range list.

Cause

The IP range of Symantec.CLOUD may be not whitelisted by the customer's server.

Resolution

Please make sure if all the IP ranges of Table1-1 have been whitelisted in the customer's server to accept connectivity from Symantec.CLOUD server.

IP address ranges for Email Symantec.cloud