Chrome Compliance Numbers are incorrect or Fluctuating
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Chrome Compliance Numbers are incorrect or Fluctuating

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Article ID: 174558

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Updated On:

Products

Patch Management Solution IT Management Suite Client Management Suite

Issue/Introduction

When reviewing the Compliance by Bulletin, Update, or by Computer reports, the numbers for Chrome are seen to fluctuate or be very low.

Environment

Altiris Patch Management Solution, any version

Cause

Causes can include not selecting all of Google in the PM Import task Vendor list and the Auto-update feature of Chrome.

 

When a new update for Chrome is released that has a new major version number (73, 74, etc), two new entries are made in the vendor list for Google. If all of Google is not selected, then the new entries will be unchecked, and assessment scans will not consider these new updates and the compliance reports will not be accurate.

 

For the auto-updates, the updates will not be released through the PM Import for 24-48 hours normally, and the compliance reports may fluctuate until the release due to clients upgrading to a version we are not aware of yet.

Resolution

Select the top-level option for Google to ensure new releases are selected when they are released through PM Import.

 

The Installed Software report may help in the interim between auto-update and release through PM Import, but is dependent on Inventory Solution Software Inventory last run dates. The Installed Software report is in Reports > All Reports > Discovery and Inventory > Inventory > Cross-platform > Software/Applications > Software.