Client IP addresses listed in Endpoint Protection Manager contain disabled, disconnected or other incorrect IP address information
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Client IP addresses listed in Endpoint Protection Manager contain disabled, disconnected or other incorrect IP address information

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Article ID: 174729

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading to 14.2 RU1, in the Endpoint Protection Manager (SEPM) when viewing client properties, on the Network tab, APIPA addresses for disabled or disconnected network adapters are displayed instead of the expected Last Connected IP or other valid IP addresses.  Also, in the SEPM, on the clients page, the IP address column may list a virtual adapter's IP address instead of the physical adapter's IP address.

Cause

In 14.2 RU1, IP addresses from network adapters without a gateway defined are now reported to the SEPM.

Resolution

This issue is fixed in Symantec Endpoint Protection 14.2.1.1 (RU1 MP1)  For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.

An additional check was added to the Symantec Endpoint Protection client in order to verify that the adapter is in a working state before adding it to the list.