Confirm that the DLP Outlook Plugin is Installed
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Confirm that the DLP Outlook Plugin is Installed

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Article ID: 175062

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Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention

Issue/Introduction

You need to confirm that the outlook plugin is working on a Symantec Data Loss Prevention (DLP) endpoint. 

Cause

Outlook is not blocking as expected, no DLP plugin is installed.

Resolution

  1.  First, review the Agent Configuration, and make sure that the Outlook channel is enabled as shown below:

  2. Open Outlook on the Endpoint. 
  3. Go to File > Options
  4. Go to Add-ins
  5. Look for "Outlook Addin" 
  6. Make sure the otlk.dll is listed and that it points to the correct DLP Endpoint Agent install folder. The Addin should be in the "Active Application Add-Ins" Section to show that it is installed. 
  7. You may also wish to confirm the version number by going to the endpoint directory. Right-Click the DLL > Details. 
  8. You can also check in the registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Outlook\Addins