Unable to log into CloudSOC with Single Sign-on after changes to the Federation server
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Unable to log into CloudSOC with Single Sign-on after changes to the Federation server

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Article ID: 175068

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Updated On:

Products

CASB Audit CASB Gateway Advanced

Issue/Introduction

Symantec CloudSOC/CASB

After some configuration changes were made to the Federation server for Single Sign On (SSO) the admins can no longer log into CloudSOC.

Rolling back the changes in the Federation server does not allow the admins to log into CloudSOC.

Cause

Corrupt SSO configuration due to changes in the Federation server.

Resolution

Contact Symantec Support for assistance in disabling SSO in CloudSOC.

We recommend using the "Exclude system administrator accounts" option in the "Force All Users To SSO" field to prevent this issue from happening.

This option is under "Settings > Single Sign-on".