Health status on ProxySG not showing correctly
search cancel

Health status on ProxySG not showing correctly

book

Article ID: 175185

calendar_today

Updated On:

Products

Advanced Secure Gateway Software - ASG ProxySG Software - SGOS

Issue/Introduction

Device is not notifying or reporting "Health Check" warnings or critical states when thresholds are exceeded.

Cause

Health Check's Default Notifications Severity setting is set to "No effect"

Resolution

  1. Log into the device and navigate to Configuration tab > Health Checks > General > Default Notifications tab
  2. Choose the desired Default Notifications "Severity" Level


     
  3. Set the default actions and notifications that are wanted when default Severity level is reached.


     
  4. Click the "Apply" button