Unable to Import Certificate to Content Analysis (CA)
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Unable to Import Certificate to Content Analysis (CA)

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Article ID: 175792

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Updated On:

Products

Content Analysis Software - CA

Issue/Introduction

  • Unable to Import Certificate to Content Analysis (CA)
  • After trying to import a certificate to the Content Analysis, it says "Failure"
  • "WARNING: 100% of /encrypted-data in use" from clp-services log
  • "/encrypted-data now 100% full" from clp-services log

From the clp-services log: "WARNING: 100% of /encrypted-data in use" or "/encrypted-data now 100% full"

Cause

This issue is caused by the  /encrypted-data partition on the Content Analysis filling up.

Resolution

The solution is to clear as much un-needed data from this partition and try importing the certificate again. Data that is stored in this partition consists of packet captures, and troubleshooting logs. It can also fill up fast if too many logs are set to a log level below ERROR (i.e., INFO) under settings.

To clear out old packet captures:

  • Go to Utilities > Packet Capture in the WebGUI
  • Click the 'X' icon on any packet captures that are no longer needed

To clear out old troubleshooting logs:

  • Go to Utilities > Troubleshooting in the WebGUI
  • Under the Troubleshooting Logs banner, click the 'X' icon under 'Delete' on any troubleshoot logs that are no longer needed. Note that cores are on their own partition, and so while cleaning up the cores is good housekeeping, it is not the cause of this issue.

To check the log level settings:

  • Go to Settings > Logging in the WebGUI
  • Verify that all logs not needed for current issues are set to ERROR or NONE

After clearing old troubleshooting logs and packet captures out, import the certificate again.

To monitor this partition against future issues, an SNMP trap is available.