Unable to log in with AD credentials after the update to SEDR 4.3
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Unable to log in with AD credentials after the update to SEDR 4.3

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Article ID: 176509

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Updated On:

Products

Endpoint Detection and Response Endpoint Detection and Response Hardware

Issue/Introduction

After updating to Symantec Endpoint Detection and Response 4.3, you may not be able to log in with Active Directory credentials in the format DOMAIN\Username.

Cause

Starting with SEDR 4.3, the configuration of multiple AD Domains is now supported. This means that the NETBIOS field is now required for the software to differentiate between domains. This is required even if you have only configured one AD Domain.

Resolution

To resolve this, edit the AD Domain setting and fill in the NetBIOS Name field.

The NetBIOS name can be found on a Windows computer joined to this domain by running  'set userdomain' in a command-prompt.

Additional Information

The NETBIOS value is case sensitive to how it was entered in to the SEDR web interface.

Example; the value provided was "MYDomain", you would log in as MYDomain\myuser. If you entered "mydomain", you would log in as mydomain\myuser.