Quarantine items are not displayed or missing while viewing the quarantine on Symantec Mail Security for Microsoft Exchange
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Quarantine items are not displayed or missing while viewing the quarantine on Symantec Mail Security for Microsoft Exchange

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Article ID: 177178

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

While attempting to view items in the quarantine for Symantec Mail Security for Microsoft Exchange (SMSMSE) in the SMSMSE console , the Quarantine display is showing 0 of 0 items.

Reviewing the file system quarantine folder does display files (default locations listed below):

  • C:\Program Files\Symantec\SMSMSE\<version>\Server\Quarantine\

 


Symptoms

No quarantined items are visible in the SMSMSE console under MonitorsQuarantine, but files are present in the quarantine directory.

Cause

The view of the Quarantine has not been refreshed, incorrect quarantine directory path listed in the registry, or one of more corrupted files in the quarantine directory.

Resolution

Perform the following tasks in this order until the issue is resolved:

  1. Refresh the view of the quarantine
  2. Check and correct the path to the quarantine directory in the registry if needed
  3. Identify and remove corrupted files from the quarantine directory

 

To Refresh the view of the quarantine

  1. Open the SMSMSE console.
  2. Select Monitors > Quarantine.
  3. Press the F5 key to refresh to quarantine view

 

To check the path to the quarantine directory in registry

  1. Open the registry editor (Start > Run > regedit)
  2. Navigate to the Quarantine registry key
    • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Symantec\SMSMSE\<version>\Server\Components\Quarantine
  3. Check the QuarantineDirectoryStr on the right side, it should be the location of the Quarantine directory
    • C:\Program Files\Symantec\SMSMSE\<version>\Server\Quarantine
  4. Correct the registry key if needed (Restart Symantec Mail Security for Microsoft Exchange service if registry key is changed)
  5. Close the registry editor
     

Note: The above path will be different in cases where the product has been installed to a non-default path.

 

To identify and remove corrupted files from the quarantine directory

  1. Navigate to the local quarantine folder (default locations are listed below):
    • C:\Program Files\Symantec\SMSMSE\<version>\Server\Quarantine
  2. Create a new folder called OldQuarantine.
  3. Move all the items to the OldQuarantine folder.
  4. Restart the Symantec Mail Security for Microsoft Exchange service.
  5. In the SMSMSE console refresh the Monitors > Quarantine view by pressing the F5 key to verify the local quarantine is empty.
  6. Move one items from the OldQuarantine folder into the Quarantine folder.
  7. In the SMSMSE console refresh the Monitors > Quarantine view by pressing the F5 key to verify the local quarantine displays one item.
  8. Continue moving items from the OldQuarantine folder into the Quarantine folder a few at a time and refreshing the view until you can no longer display the items.
  9. If the new items do not display one or more of the items you just moved into the Quarantine folder is corrupt.
  10. Move the items just moved back into the OldQuarantine folder and refresh the view.
  11. Delete the corrupt item.
  12. Continue the process of moving items repeating steps 6 - 11 as needed.