Error: 'The report response is invalid' when you click on Home
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Error: 'The report response is invalid' when you click on Home

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Article ID: 177247

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

When you open Symantec Mail Security for Microsoft Exchange (SMSMSE) and click Home an error, 'The report response is invalid' appears.

Symptoms
An error, similar to the following, appears in the Application Event Log:


Event Type: Error
Event Source: Symantec Mail Security Managed Components
Event Category: None
Event ID: 0
Date: 12/31/2007
Time: 11:44:14 AM
Description:
Time : Monday, December 31, 2007 2:44:14 PM
Outer Exception Type: System.IO.FileNotFoundException
Outer Exception Message: Could not load file or assembly 'System.EnterpriseServices.Wrapper.dll' or one of its dependencies. The system cannot find the file specified.
 

Cause

A call to Microsoft .NET Framework made by SMSMSE returned the message, “Could not load file or assembly 'System.EnterpriseServices.Wrapper.dll' or one of its dependencies. The system cannot find the file specified.”

Resolution

Register the file System.EnterpriseServices.Wrapper.dll
 

  1. Search for the file System.EnterpriseServices.Wrapper.dll
  2. Write down the location of the file.
  3. Open a command prompt and change to the directory where the file is located.
  4. At the prompt type: regsvr32 System.EnterpriseServices.Wrapper.dll
  5. Click Enter.
    You should get a message saying that the file was successfully registered.
  6. Exit the command prompt.
  7. Open SMSMSE and click Home. You should no longer see the error, 'The report response is invalid.'
    If the error still appears, reinstall Microsoft.NET Framework 2.0.