Email message is being deleted for static blocked language verdict
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Email message is being deleted for static blocked language verdict

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Article ID: 177394

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Updated On:

Products

Messaging Gateway

Issue/Introduction

A particular email message keeps being deleted for "static blocked language" verdict on the SBG Appliance. Why is this happening and what can be done about it?

Symptoms
Looking at the Message Audit Logs for this particular email shows the Verdict: Blocked Language, and the Filter Policy shows "static blocked language."


 

Environment

Symantec messaging gateway all versions

Cause

This is usually caused by messages that have been forwarded through many email/voice message systems. The Headers or Body of the message contains characters which cause the language filtering software to render a verdict that the message may not be completely within the English language.

Resolution

The following recommendation may be used to work around or deal with this issue:

  1. For the Default or affected Group, change the Language setting to "Receive email from any language". This solution is not preferable but can be used to allow such a poorly formed email messages to always make it into the intended recipient(s).
  2. For the Default or affected Group, set the Language setting to "Receive email from any language", long enough to allow such a poor formed email message to make it to the intended recipient(s), then set it back to English only.
  3. Request the Sender of the problem email create/send a brand new email without all of the forwards, cuts, pastes, included voice message headers, etc.



Note: If  "Specify language settings" is enabled for the end users, you may need to disable it globally in Administration > Users > Policy Groups > End Users