Error: "Messaging API and Collaboration Data Objects 1.2.1 is required for installation of Symantec Mail Security for Microsoft Exchange."

TECH95220
Last Updated July 16, 2014
Copy Article Title/URL
Feedback
Subscribe
Imported Document ID: TECH95220
Legacy ID: 2009072712091454

Thanks for your feedback. Let us know if you have additional comments below. (requires login)