When installing Symantec Endpoint Encryption Framework, get an error: "This setup requires the Symantec Management Platform 7.0.3876 or higher"

TECH96365
Last Updated May 31, 2011
Copy Article Title/URL
Feedback
Subscribe
Imported Document ID: TECH96365
Legacy ID: 2009092508133048

Thanks for your feedback. Let us know if you have additional comments below. (requires login)